Getting started with jsf-2

Installation or Setup

Detailed instructions on getting jsf-2 set up or installed.

Requirements:

  1. JDK 1.6+

  2. Java Servlet 2.5

Installing jsf-2 on Tomcat

Installing jsf-2 on Glassfish