ant Tutorial

This section provides an overview of what Ant is, and why a developer might want to use it.

It should also mention any large subjects within Ant, and link out to the related topics. Since the Documentation for Ant is new, you may need to create initial versions of those related topics.

Minimum Java Versions

Various versions of Ant require different versions of the Java runtime (the JRE) in order to run.

Ant Version Minimum Java Version
1.1 up to 1.5.4 1.1
1.6.x releases 1.2
1.7.x releases 1.3
1.8.x releases 1.4
1.9.x releases 1.5
1.10.x releases 1.8